So a little about myself before I get into the manual for T2Laser, With a Laseraxe system.

My daytime job is working on LRV's (Light Rail Vehicles), in the evenings I do a lot of airbrushing, vinyl plotter for decals/stencils, and used to do a lot of wood burning by hand, which rarely happens since getting this system up and running.

My experience with Laseraxe did not start off well, their program would not work with my system at all, I was not able to read the screen due to it being stuck in another language, after emailing Laseraxe multiple times and never receiving an answer. I tried Lightburn, and T2Laser, I liked low learning curve with T2 so that is the program I picked.

If you have any problems with T2Laser Zax is very responsive to emails.

For those of you that will want to do any cutting with your laser, I suggest hooking up an air assist.

This is not my set up, but it is a good place to start.

More information can be found at **T2Laser General** just type in air assist in the search bar.

Here is a useful image for testing your greyscale (all portraits below are done with dither NOT greyscal).

NOTE: I do not have any special picture editing programs, I simply use paint, T2Laser, and SCAL 4 pro (plotter program) for all my images.
This was the first test that I was actually able to get to work (for scale that is my pinky finger in the picture).

Wood:

Depending on what type of wood you are planning on using, your settings may differ, always do a test with materials you are not familiar with.

Setting were speed 1000, resolution .25, power 255 (black and white).

Now it was time for me to start testing and playing to see what this new “tool” (let’s admit it, it was more of a toy for me!) would do.

Settings speed 1000, resolution .25, power 255 (dither). On poplar board.
4” x 4” poplar board.

(Settings: speed 1200, resolution .265, Power 255 (dither)) (Original)

4” x 4” poplar board.

(Settings: speed 1200, resolution .265, Power 255 (dither)) (Original)

**Mirrors:**

The settings for mirrors that I found works, are speed 1000, resolution .15, and power 255.

(Cheap dollar general mirrors)

(Burned mirror (black and white)) (Original)
Slate:

One thing to remember depending on your design you may need to invert the color.

4” x 4” coaster from Michael’s ($3.50 for 4)

Speed 900, resolution .1, and power 255 (black and white).

(Burned slate coaster)  (Original)

One of the nice things with slate is you can actually choose between a white, and a yellowish burn, just by simply doing a second pass or lowering your speed down.

Ceramic:

Ceramic can be a bit tricky, if you use a gloss white tile, you must first paint it (I have found that flat white works best for me), some have use solvent based acrylic, I use Createx opaque white (water base) which dries into an acrylic.
When doing Dark ceramics, you will want to remember to invert the color, depending on your design.

4” x 4” black ceramic coaster from Michaels ($3.50 for 4).

4” x 4” ceramic tile from Lowes ($.16 each).

(Burned ceramic coaster (dither)) (Original)

(Inverted color settings)
Leather:

When doing leather always do a test on similar scrap leather.

Settings speed 1200, resolution .265, Power 155 (dither).

Glass:

Glass is treated much like ceramic, painted then burned.

Settings speed 1200, resolution .265, Power 255 (black and white).

Glass is out of a picture frame (free... until my wife finds out)
**Metal backed IPad:**

Much like doing slate, or dark ceramic, anything that ends up engraving at a lighter contrast should have the colors inverted.

Settings will need to be played with to find what works best for you.

**Plastic:**

Not recommended, but if you are going to attempt do it outside, or with a lot of air movement (it stinks), and puts of hazardous gasses.
So to bring my tutorial/Manual for T2Laser to a close, you can see what type of results you can accomplish with very little to no experience with this program.

Below is more information that may help, I’ve gathered it from the T2Laser page, and from other areas.

YouTube videos:

YouTube is a great source of learning videos, and walkthroughs.

https://www.youtube.com/channel/UCgtzfpP_L38kqCXdUJUm_jQ

General links that maybe helpful:

help@t2laser.org

T2Laser General

T2Laser Updates

T2Laser is a Benbox replacement for Grbl based laser and CNC systems.

It supports grey scale images, vector graphics and also has basic sketch features.

You can add text to images, contour cut-out images or convert raster to vector and output it to the laser all in a single G-Code file.

Advanced algorithms for photo engraving and clipart / logos, as well as multi-pass vector cutting capabilities. Resolution, speed and power are user defined so you can maximize quality while reducing the engraving time.

Manual (Shift F1) which is more of a user’s guide than a manual.
T2Laser – Image to Vector

1. Introduction
   a. An image (or raster file) is made up of many dots (or pixels) that can be engraved using a back and forth scanning motion similar to an inkjet printer (e.g. jpg, bmp and png)
   b. A vector is a line drawing which can be cut or engraved by the machine following the path (e.g. dxf and plt)

2. Process
   a. The conversion of an image to paths is called vectorization, it can be thought of as tracing the lines in the image

3. Options
   a. T2Laser has several options for tracing
      i. Auto-Trace is the easiest method but you have little control over which lines get traced
      ii. Manual Trace allows specific lines to be converted which is perfect for a simple contour cut-out
      iii. Centerline Trace (64-bit only) is typically for line art although it can produce interesting results with any image type. Instead of tracing the edges it will attempt to determine the center of each solid area
   b. External Program such as Inkscape or Corel
      i. This method is preferred as it allows you to edit the result and prepare it for cutting or engraving. It allows more options for tracing but requires a little more skill and time

4. Example
   a. Here a simple black and white image that has been converted to vector

   b. Vector files are not filled as the laser or CNC will only follow the path
      i. The width of the line is determined by the laser beam or cutting bit diameter
      ii. In this example auto-trace was used, this can result in “double lines” that may not be required. Using manual trace or an external program will allow you to be selective

4. Auto-Trace
   a. Load an image
i. Click the Open Image icon or select from the File Menu

b. Auto-Trace
   i. Right click the trace icon or select from the Edit Menu
   ii. The image is traced and the result is displayed

5. Manual Trace
   a. Load the image as above
   b. Click the Trace icon or select Trace Image from the Edit Menu
   c. Selecting the lines to trace
      i. Click near the outline to trace it, a red line will appear showing the trace
      ii. You can right click on the image to show only the trace
      iii. If the trace is incorrect, press the delete key to remove the last line (repeat as needed)
      iv. Optionally click other areas you want to trace
   d. Click the trace icon again or select from the menu to finish the trace
      i. The result is displayed
5. Centerline Trace (64-bit systems only)
   a. Load the image as above
   b. Select any options
      i. Standard, smooth and sharp determine the style of lines
      ii. Noise reduction cleans up the image (recommended)
      iii. Force lines will convert any curves to straight segments

   c. Click Centerline Trace
      i. The result is displayed (in this case a slightly unusual effect)

6. External Program (Inkscape)
   a. I will not cover using the program as there are plenty of resources for that but I will explain the benefits and how to load the result
   b. You may notice a small defect at the top of the left wing (magnified below)
      i. As a vector this is easily corrected by deleting or smoothing the points (called nodes)
      ii. The 2nd picture below shows the trace, in the next picture the nodes are highlighted
      iii. The final picture (right) shows the result after these unwanted nodes were deleted

   c. After the DXF is exported from the CAD program, load it in T2Laser
      i. Right click the Open icon or select Import DXF from the File Menu

   d. T2Laser has options to modify the vector file
      i. It can be resized, flipped, rotated and even filled with a solid (raster) or hatch pattern
      ii. There are also advanced features to optimize the path for engraving, shift the origin to the lower left and use colors to determine the feed rate or power / depth of cut
T2 Laser – Automatic Hatching
Sketch and Trace

Filled

Standard Trace, only the outline is engraved

Hatch Trace, default settings (horizontal)
Hatch Trace, Vertical

Hatch Trace, Diagonal \ 

Hatch Trace, Diagonal /
Spacing Options:
- Narrow
- Standard
- Wide

Sketch Hatch (with and without outline)

Potential Issues (unexpected lines)
These occur when the outline is not closed (open trace), and are generally easy to fix. In the below example changing the image width before tracing, from 70.3mm to 70.2mm solved it (try even numbers).

T2 Laser - DXF Conversion
Importing Vector Graphics
from Inkscape, TurboCAD & Illustrator

Note: This is not a guide to using CAD; it only covers the method to export a DXF file that can be imported to T2Laser

6. Inkscape 0.92
   a. Setup your drawing
      i. Select File / Document Properties
      ii. Set the width and height to your desired output size
      iii. In this example I used width 60 and height 20
      iv. Make sure you select mm for the units
      v. Display units should also be set to mm (this is used for the rulers)
      vi. The scale value should be 1.000

7. Create your drawing
   a. Keep in mind that the 0,0 (origin) is important, it will be your start position (home)
8. Convert text to paths
   a. This step is only required for text objects
   b. Select each text object separately and choose Path / Object to Path

9. Save the DXF file
   a. Choose File / Save As
   b. Change the Save as type to Desktop Cutting Plotter (AutoCAD DXF R14)
   c. Enter a name and save the file
   d. Verify the base unit is px and do not select any other options, click OK
e. Load the DXF into T2Laser
   i. Right click the Open Image tool bar icon or select File / Import DXF

   ![T2Laser interface showing Import DXF option]

   ii. The DXF is accurately imported and converted to G-Code

   ![Image of T2Laser interface with imported DXF]

f. Example with Text
   i. Filled Text

   ![Image of filled text in T2Laser]

g. Convert the text to paths
   i. Select the text using the arrow tool and choose Path / Object to Path

h. Load the DXF into T2Laser
   i. The text is accurately imported and converted to G-Code
   ii. This example shows 9 shapes, 7 outlines and the centers of the “a” and “e”

   ![Image of DXF loaded text in T2Laser]
i. Accuracy (Dimensions)
   i. Example using a 100mm x 100mm square (lower left corner is placed at 0,0)

![Image of T2Laser interface with a 100mm x 100mm square]

j. Load the DXF into T2Laser
   i. Imported shape starts at 0,0 and ends at 100,100 (exact size was maintained)

![Image of T2Laser interface with imported shape and G-Code]

   ii. The generated G-Code is also exact, as is the simulated result in the G-Code viewer

![Image of G-Code and G-Code Viewer interface]
k. Complex Drawing
   i. All objects are accurately imported and converted to G-Code
   ii. This example has over 4,100 segments

l. Use colors to define laser power levels or feed rates (customizable)
   i. A T2Laser palette is available or you can select the colors from the Inkscape defaults

2. TurboCAD 21 2D/3D
   a. Create your drawing in mm (T2Laser will automatically convert inches if you prefer)
b. Do not use blocks – if necessary explode them before exporting
   i. Select objects and choose Format / Explode

![Diagram of AutoCAD software interface](image)

c. Export the DXF
   i. Save Drawing will use the drawing origin 0,0
   ii. Save Selection uses the lowest left point as the origin 0,0

![DXF file saving interface](image)

d. Load the DXF into T2Laser
   i. All objects import correctly and are sized accurately
e. Using colors to determine laser power
   i. Black 100%, Red 80%, Orange 60%, Blue 40%, Green 20%, Yellow 0%

f. Imported to T2Laser
   i. Orange is translated to 60% of maximum power
ii. Maximum laser power was set to 100, so orange resulted in a laser power of 60

3. Adobe Illustrator CS2
   a. Create your document in millimeters (mm)

b. Text must have a stroke (0.25pt recommended) and will need to be converted to outlines (paths)
   i. Right click the text and select Create Outlines
ii. To improve the output quality it is recommended to add anchor points, repeat this as necessary to ensure the output curves match the original text (twice is usually sufficient). Select the text and click Add Anchor Points from the Object / Path menu.
iii. Finally, ungroup the text. Select the text and click Ungroup in the Object menu.

![Image of Adobe Illustrator with Ungroup option highlighted]

![Image of 2Laser]

d. Load the DXF file into T2Laser

   i. Sizes and positions are imported correctly

This license agreement applies to registered and evaluation versions of T2Laser software products. This software and the accompanying files are provided “as is”, no warranty is provided whatsoever, whether express, implied, or statutory, including, but not limited to, any warranty of merchantability or fitness for a particular purpose or any warranty that the contents of the item will be error-free. In no respect shall we be liable for any damages, including, but limited to, direct, indirect, special, or
consequential damages arising out of, resulting from, or any way connected to the use of this software; whether or not injury was sustained by persons or property or otherwise; and whether or not loss was sustained from, or arose out of, the results of, usage of this software. This program is protected by copyright laws and international treaties. Unauthorized distribution, reproduction, decompiling or otherwise reverse engineering of this program, or any portion of it, may result in severe civil and/or criminal penalties, and will be prosecuted to the maximum extent possible under the law.

© 2017
T2
Graphic
s LLC All rights reserved.